WhatsApp从今天起停止在这些Android,iOS手机上运行:在此处查看列表

工具软件 Edge插件网 3年前 (2021-01-03) 1432次浏览 已收录 0个评论
  • WhatsApp仅与运行Android 4.0.3操作系统或更高版本的手机以及在iOS 9及更高版本上运行的iPhone兼容
  • 每年年底,WhatsApp都会终止对旧版iOS和Android智能手机的支持

根据其常见问题解答部分,WhatsApp从今天起将停止在许多Android和iOS智能手机上运行,​​因为该公司将从2021年1月1日起撤回对旧版本OS的支持。

WhatsApp从今天起停止在这些Android,iOS手机上运行:在此处查看列表

Whatsapp Storage Management Tool

这是在Facebook消息传递应用程序早些时候声明其始终坚持“为了获得最佳体验,我们建议您使用最新版本的Android或iOS软件以及所有其他兼容软件”的背景下进行的。

根据WhatsApp常见问题解答部分中的信息,WhatsApp将仅与运行Android 4.0.3操作系统或更高版本的手机以及在iOS 9及更高版本上运行的iPhone兼容。

对于Android手机,包括HTC Desire,LG Optimus Black,摩托罗拉Droid Razr甚至三星Galaxy S2在内的型号将不再具有WhatsApp

对于iPhone,iPhone 4和更早版本将不再支持WhatsApp。型号4S,5、5S,5C,6和6S将需要将其操作系统更新到iOS 9或更高版本才能继续使用WhatsApp。

对于6S,6S Plus和第一代iPhone SE,它们是最后一个支持最新发布的iOS 14最新版本的用户。

除此之外,Facebook拥有的即时通讯平台将使该应用程序在装有KaiOS 2.5.1 OS或更高版本的精选手机(包括JioPhone和JioPhone 2)上运行。

此外,WhatsApp还表示无法在平台之间传输聊天记录。但是,它提供了将聊天记录导出为电子邮件附件的选项。

如何知道您当前的操作系统版本:

为了查找您当前的手机操作系统,iPhone用户可以转到“设置”>“常规”>“关于”以查找iOS版本。

对于Android用户,您可以转到“设置”,然后在“关于手机”(可能在本节末尾)上查看您的智能手机正在运行哪个Android版本。

每年年底,WhatsApp都会终止对旧版iOS和Android智能手机的支持。从2020年开始,WhatsApp停止支持在Android 2.3.7操作系统及更低版本上运行的Android手机以及在iOS 8及更低版本上运行的iPhone。

它还强调了一个事实,即这些较旧版本的Android和iOS操作系统“无法在2020年2月1日之后创建新帐户,也不能重新验证现有帐户”。


Edge插件网 , 版权所有丨如未注明 , 均为原创丨本网站采用BY-NC-SA协议进行授权
转载请注明原文链接:WhatsApp从今天起停止在这些Android,iOS手机上运行:在此处查看列表
喜欢 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址